2014年01月12日

ICオルタネータ


先日譲っていただいたノーマルデスビを消耗品を交換して組み、ちゃんと点火時期を設定したところ
エンジンはやっと普通に回るようになりました!(^^ゞ

やっとまともに走った!
年末の忙しい時期にご協力いただいたFさん、ありがとうございました。



しかしこの試運転の時に大きな問題が残ってました。

実はリビルト品に交換したオルタネータが発電していなかったのです!(爆)




でも原因の予想はつけていたのでそれほど心配していませんでした。

結論から言うと、チャージランプの配線をつないでいなかったから。




なぜ今まで同じICオルタネータで発電できていたのに新しいのに交換したら発電しなくなったのか?

どうも最近のICオルタネータは内部の仕様が変更されているようです。



これまで使用していたのはR31スカイラインのRB20エンジンに付いていたもので
今となればかなり古いもの。

日産のICオルタネータは下の写真のように配線が4本。

ICオルタネータに交換

ちなみに今回購入したオルタネータにはラベルも刻印もなくてカプラーのどちらがS端子かわからなかったのですが、
このような場合、プラス電源を当ててみて導通するほうがL端子です。


各端子それぞれの役割は次のようになっています。

B:バッテリーへ(発電した電気が流れる)
E:アース
S:電圧制御用(B端子の配線につなげればとりあえずOK)
L:チャージランプ制御用



で、R31オルタネータのときはR31に付いていた配線を使い
B端子>>セルモーターのプラス端子(バッテリーのプラスもここに来ている)
S端子>>B端子からの配線に接続(R31の配線がそうなっていた)
E端子>>ボディアース
と繋ぐと510のノーマルハーネスは使う必要がなくとりあえず機能するため、
チャージランプは面倒だからとL端子はどこにも繋がず放っておいたんです。

するとチャージランプはもちろん付かず、エンジン始動直後は発電しないのですが
一度回転数を1500〜2000回転ぐらいまで上げるとちゃんと発電してました。




これが、新しいICオルタネータに交換すると、回転数を上げても発電しない。

どうもチャージランプが繋がっていないと発電開始の制御が行われないようなのです。

ならば L端子をチャージランプの配線に繋げばOKのはず。


ということで、配線図を調べて、510のボルテージレギュレターのカプラーに来ている
チャージランプの配線にL端子を接続。

ICオルタネータに交換(配線がゴチャゴチャすぎるなぁw)

チャージランプの配線はボルテージレギュレターのカプラーの
写真で茶色いケーブルが刺さっている場所に来ています。
(カプラーの位置が変なのはハーネスの取り回しを変えたため)

車両側のケーブルの色はW/R(白に赤線)です。


なお、純正配線を利用してICオルタネータ化する場合は、ボルテージレギュレターを取っ払い、
カプラー部でF端子とL端子を繋げばOK。

F端子のケーブルの色はW/L(白に青線)です。





まずはイグニッションONで、チャージランプが点くか確認。

オルタネータ動作チェック!


次にエンジンを始動し、チャージランプが消え、電圧が14V前後であることを確認。

オルタネータ動作チェック!
ノーマルタコメーターは動かないのです(笑)

オルタネータ動作チェック!

カーステの電圧計は14V前後を行ったり来たり。

バッチリ発電してくれました!




しかし、ということはチャージランプが切れたら発電しないということ?

始動前のチャージランプチェックは必須ですな。



あ、タコメーター付けたらチャージランプが見えんんん!

今度はチャージランプの移設が必要ですな(^^ゞ



posted by しげぽん at 14:02| Comment(2) | 510いぢり
この記事へのコメント
純正のタコメーターは電流式ですから内部を電圧式に交換してもらえば動きますチャージランプの移設必要なし
Posted by 星桃次郎 at 2015年01月12日 08:02
チャージランプを生かすために、オートメーターのタコを外してまで純正のタコを電圧式に改造してまで動かすというのも・・・うーん
それならチャージランプを何とかするほうが手っ取り早いかも(^^)
とはいえ、未だにチャージランプはそのままなんですけどね(笑)
Posted by しげぽん at 2015年01月14日 17:24
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。